FAQ zum bevorstehenden Joomla! Sicherheitsrelease

FAQ zum bevorstehenden Joomla! Sicherheitsrelease

Gestern in den Abendstunden hat man auf joomla.org eine etwas ungewohnte Update-Ankündigung lesen können. Der nur wenige Zeilen lange Artikel lässt viele Fragen unbeantwortet. Fragen wie: Wie gravierend ist die Lücke und wo ist sie, sind Joomla! 2.5 Versionen auch betroffen, wie kann man sich jetzt schon schützen, u.s.w.?

In diesem Artikel habe ich diese Fragen gesammelt und sie mit entsprechenden Antworten versehen.

Dieser Inhalt ist nur für die Abo Leser. Bitte anmelden oder ein Lese Abo lösen.