Joomla! 3.4.5 Sicherheits-Update erschienen

Joomla! 3.4.5 Sicherheits-Update erschienen

Das Joomla!Projekt heute ein wichtiges Sicherheitsupdate als Version Joomla! 3.4.5 zum Download frei gegeben. Dieses Update behebt eine gravierende SQL-Lücke und zwei weitere Lecks, die als Mittel eingestuft wurden.

Das Update steht ab sofort allen 3.4.x Nutzern zur Installation per Mausklick im Backend bereit und sollte so rasch wie möglich eingespielt werden.

Nebst den drei gemeldeten Sicherheitsproblemen wurde in dieser Version weitere Sicherungsmassnahmen getroffen und der Upload-Schutz verbessert.

Download

Neue Installationen: Link zum Joomla! 3.4.5 (Vollpaket) Download »

Anleitung für neue Installationen und technische Anforderungen

Update Pakete: Link zum Joomla! 3.4.5 (Update Paket) Download »

Hinweis: Bitte beachte vor dem Update die Aktualisierungshinweise . Bitte lösche nach dem Update deinen Browser Cache.

Behobene Sicherheitsprobleme

    • Hohe Priorität – Core – SQL Injection (betroffen sind Joomla 3.2 bis 3.4.4) Mehr Informationen »
    • Mittlere Priorität – Core – ACL Violations (betroffen sind Joomla 3.2 bis 3.4.4) Mehr Informationen »
    • Mittlere Priorität – Core – ACL Violations (betroffen sind Joomla 3.0 bis 3.4.4) Mehr Informationen »

Die Joomla 2.5.x Versionen sind von diesen Lücken NICHT betroffen.

Mit dieser Version auftretende Probleme werden in der Joomla Dokumentation bei der Version 3.4.5 FAQ gesammelt.

Quelle: http://www.joomla.org