Jeder ist ein Tester – mit dem Joomla! Patchtester

Behobene Fehler oder neue Funktionen in Joomla! bereits vor der Veröffentlichung testen ist ganz einfach. Jeder kann mithelfen, neu entwickelte… Weiterlesen

vor 5 Jahren

Komplexe Joomla!Welt

Für einen Neuling gibts beim Joomla!-Einstieg sehr viel zu entdecken. Nicht nur am CMS selber sondern auch rundherum, wie z.B.… Weiterlesen

vor 5 Jahren

Joomla! 3.3.6 Update veröffentlicht

Das Joomla!Projekt hat soeben die Version Joomla! 3.3.6 zum Download frei geben. Dieses Update behebt ein Problem mit dem Joomla! Aktualisierungsmanager. Nutzer… Weiterlesen

vor 5 Jahren

Joomla! 2.5.27 – Update erschienen

Das Joomla! Projekt hat heute Joomla! 2.5.27 zum Download frei gegeben. Dieses Update behebt ein Problem mit dem Joomla! Aktualisierungsmanager. Nutzer… Weiterlesen

vor 5 Jahren

Fehler in den aktuellen Joomla!Versionen

Mit Erscheinen der beiden gestrigen Joomla! Updates 2.5.26 und 3.3.5 gibt es erneut Probleme. Betroffen ist der Update-Prozess im Aktualisierungsmanager… Weiterlesen

vor 5 Jahren

UPDATE: Joomla! 3.3.5 Sicherheitsupdate veröffentlicht

Das Joomla!Projekt hat soeben die Version Joomla! 3.3.5 zum Download frei geben. Mit Erscheinen der Version 3.3.4 letzte Woche haben sich leider… Weiterlesen

vor 5 Jahren

UPDATE: Joomla! 2.5.26 – Sicherheitsupdate erschienen

Das Joomla! Projekt hat heute Joomla! 2.5.26 zum Download frei gegeben. Dieses Update behebt nebst 4 Fehlern aus dem tracker auch… Weiterlesen

vor 5 Jahren

Die Joomla! Zertifizierung an der JWC

Vor gut einem Jahr, habe ich an dieser Stelle über die Absicht einer Joomla!Zertifizierung geschrieben. Seither ist viel passiert und… Weiterlesen

vor 5 Jahren

Freier Leseabo-Artikel: Die Abkoppelung der Weblinks Funktionen

Mit Erscheinen der Joomla! Version 3.4 fällt gleichzeitig auch der Startschuss zur Abkoppelung diverser Joomla! Kernkomponenten. Starten wird man mit… Weiterlesen

vor 5 Jahren

HikaShop und Hika Market mit Sicherheitsleck

Wer einen Joomla! Webshop mit HikaShop Version 2.3.2 oder älter betreibt oder die Marktplatz-Komponente Hika Market in den Versionen 1.4.2 oder 1.4.3… Weiterlesen

vor 5 Jahren