Joomla Core

Die Joomla! 3.5 Beta 3 steht zum Testen bereit

Seit heute steht Joomla! 3.5 Beta 3 zum Testen bereit. Wenn du gern wissen möchtest, was die neue Version alles für… Weiterlesen

vor 4 Jahren

UPDATE: Neues zur 3.5 Version

Eigentlich sollte laut Ankündigung heute die Joomla! 3.5 Stable erscheinen. Doch leider musste das PLT die Veröffentlichung erneut verschieben. Laut… Weiterlesen

vor 4 Jahren

Die Joomla! 3.5 Beta 2 ist da

Seit heute steht Joomla! 3.5 Beta 2 zum Testen bereit. Wenn du gern wissen möchtest, was die neue Version alles für… Weiterlesen

vor 4 Jahren

Joomla! 3.4.8 Update veröffentlicht

Das Joomla!Projekt hat soeben Joomla! 3.4.8 zum Download freigegeben. Darin werden ausschliesslich die verschiedenen Probleme, die mit dem 3.4.7 Update entstanden sind… Weiterlesen

vor 4 Jahren

Joomla! 3.4.7 mit Problemen

Vor einigen Tagen ist Joomla! 3.4.7 als Sicherheits-Update erschienen. Der Auslöser war nicht Joomla! selber, sondern veraltete PHP Versionen, die… Weiterlesen

vor 4 Jahren

Joomla! 3.4.7 Sicherheits-Update veröffentlicht

Eine Woche nach dem letzten Sicherheits-Update hat das Joomla!Projekt heute ein weiteres Update als Version Joomla! 3.4.7 zum Download nachgeschoben. Darin… Weiterlesen

vor 4 Jahren

Joomla! 3.4.6 Sicherheits-Fix veröffentlicht

Das Joomla!Projekt heute ein sehr wichtiges Sicherheitsupdate als Version Joomla! 3.4.6 zum Download frei gegeben. Dieses Update behebt eine kritische Sicherheits-Lücke,… Weiterlesen

vor 4 Jahren

Joomla! 3.5 Beta 1 erschienen

Seit heute steht Joomla! 3.5 Beta 1 zum Testen bereit. Wenn du gern wissen möchtest, was die neue Version alles… Weiterlesen

vor 4 Jahren

Joomla! 3.4.5 Sicherheits-Update erschienen

Das Joomla!Projekt heute ein wichtiges Sicherheitsupdate als Version Joomla! 3.4.5 zum Download frei gegeben. Dieses Update behebt eine gravierende SQL-Lücke und… Weiterlesen

vor 4 Jahren

Wichtiges Sicherheits-Update angekündigt

Kommenden Donnerstag, 22. Oktober 2015 sollte Joomla! 3.4.5 erscheinen. Offenbar schliesst man mit dieser Version eine wichtige Sicherheitslücke. Deshalb hat… Weiterlesen

vor 4 Jahren