SICHERHEIT

Wer Joomla! 1.5 Seiten hat, lebt gefährlich

Kürzlich hat die deutsche Sicherheits-Agentur Seybold eine Studie zur Sicherheit verwendeter CMS Syteme in mittelgrosen Unternehmen veröffentlicht. Dabei hat man… Weiterlesen

vor 5 Jahren

UPDATE: Joomla! 2.5.26 – Sicherheitsupdate erschienen

Das Joomla! Projekt hat heute Joomla! 2.5.26 zum Download frei gegeben. Dieses Update behebt nebst 4 Fehlern aus dem tracker auch… Weiterlesen

vor 5 Jahren

HikaShop und Hika Market mit Sicherheitsleck

Wer einen Joomla! Webshop mit HikaShop Version 2.3.2 oder älter betreibt oder die Marktplatz-Komponente Hika Market in den Versionen 1.4.2 oder 1.4.3… Weiterlesen

vor 5 Jahren

Fehler im neuen Joomla! 3.3.4 Update

Gestern ist das Joomla! Update 3.3.4 erschienen. Wer bereits auf die neuste Version aktualisiert hat, wird wahrscheinlich schon festgestellt haben,… Weiterlesen

vor 5 Jahren

Joomla! 3.3.4 Sicherheitsupdate veröffentlicht

Heute hat das Joomla!Projekt die Version Joomla! 3.3.4 zum Download frei geben. Leider verspätet sich die 3.4 Version noch um ein paar… Weiterlesen

vor 5 Jahren

Joomla! 2.5.25 – Sicherheitsupdate erschienen

Das Joomla! Projekt hat heute Joomla! 2.5.25 zum Download frei gegeben. Dieses Update behebt auch eine kritische Sicherheitslücke, die gleichzeitig mit… Weiterlesen

vor 5 Jahren

Kritische Sicherheitslücke in VirtueMart

Diese Woche wurde eine grobe Sicherheitslücke in der beliebten OnlineShop Komponente "VirtueMart" bekannt. Dabei wird es dem Angreifer ermöglicht, sich… Weiterlesen

vor 5 Jahren

Hände weg von Joomla!-Warez!

Inzwischen gibt es unzählige Joomla!-Erweiterungen für kleines Geld. Dabei schwanken die Abo-Preise zwischen € 50.-- und €100.-- pro Jahr. Für… Weiterlesen

vor 5 Jahren

UPDATE: K2 Komponente mit XSS Lücke

Wie heute bekannt wurde, weist die beliebte Komponente K2 von Joomlaworks in der aktuellen Version 2.6.8 eine Sicherheitslücke (XSS) auf. Im… Weiterlesen

vor 5 Jahren

UPDATE: AllVideos Plugin mit Sicherheitsleck

Wie heute bekannt wurde, weist die beliebte Plugin-Erweiterung AllVideos von Joomlaworks in der aktuellen Version 4.5.0 eine Sicherheitslücke (XSS) auf.… Weiterlesen

vor 5 Jahren