Werbung
Mittwoch, 11 Juni 2014 00:00

UPDATE: K2 Komponente mit XSS Lücke

Geschrieben von

Wie heute bekannt wurde, weist die beliebte Komponente K2 von Joomlaworks in der aktuellen Version 2.6.8 eine Sicherheitslücke (XSS) auf.

Im Moment ist noch kein Update in Sicht. Joomla! Websites die diese CCK-Komponente einsetzen, sollten dieser Tage  ein grösseres Augenmerk auf die Server-Logs werfen.

Wie schon letzte Woche berichtet, hatte bereits eine weitere Joomlaworks Erweiterung (AllVideos) ein ähnliches Problem. Betroffen sind sämtliche Versionen (für J! 1.5/2.5/3.x) von der CCK Komponente K2 ab der Version 2.6.8 oder älter.

Da diese CCK Komponente eine recht hohe Verbreitung findet und Updates von Joomlaworks in den letzten Monaten doch eher spährlich waren, haben wir uns entschlossen, auf diese Lücke explizit hinzuweisen. Das letzte Update war von Ende Februar 2014.

Anzeige:

Wir informieren dich aber sofort, sobald es ein entsprechendes Update geben sollte. Bis dahin heisst es, wenn irgendwie möglich, die Komponente vorübergehend zu deaktivieren oder zumindest die Aktivitäten auf dem Webserver genau im Auge zu behalten.

Falls dies aus irgendwelchen Gründen nicht geht, sollte man zumindest die Ereignisse auf der betroffenen Website in den kommenden Tagen genau im Auge behalten.

UPDATE 12.06.2014:
Offenbar wurde die K2 Komponente vom JED-Adminteam fälschlicherweise auf die VEL Liste gesetzt. Wie im K2 Forum ab heute zu lesen ist, sei die Komponente K2 und deren Medienmanager in der Version 2.6.8 sicher. Es ist somit kein Update nötig.

Quelle: vel.joomla.org

Gelesen 3547 mal
BLOG COMMENTS POWERED BY DISQUS
Joomlainfo

Partner

Wir sagen danke an:
Bestes Joomla Hosting dem offiziellen Hosting-Partner und

Joomla Templatesdem offiziellen Template-Partner