Werbung
Freitag, 28 Mai 2010 18:50

Joomla! 1.5.18 - Sicherheitsupdate erschienen

Geschrieben von

Das Joomla! Projekt hat soeben, ein weiteres, kleines Update Joomla 1.5.18 namens [Wojmamni ama wojnaiki] heraus gegeben.

Dabei schliesst diese Version eine kritische Sicherheitslücke im Backend und behebt einen kleinen Fehler der feherhafte Plugins einfach deaktiviert hat.

Weil diese Aktualisierung auch eine kritische Lücke schliesst, wird empfohlen, das Update einzuspielen.

Clubmitglieder können hier die Erfahrungen zum Update diskutieren und mögliche Fragen stellen. Falls du noch kein Clubmember bist, kannst du dich hier kostenlos registrieren.

Es empfiehlt sich, vor der Aktualisierung unbedingt eine Sicherung der Seite anzulegen, um bei einem fehlerhaften Update, den ursprüngliche Zustand wieder herzustellen.

Hier ein Auszug der original Ankündigung von joomla.org auf Deutsch übersetzt:

Download

Sicherheit

Hohe Priorität - Core - XSS Lücke im Backend. Weitere Informationen....

Komponenten

  • Es wurden keine Komponentenfehler behoben.

Module

  • Es wurden keine Modulfehler behoben.

Plugins

  • Es wurden keine Pluginfehler behoben.

Legacy

  • Es wurden keine Legacy Fehler behoben

Templates

  • Es wurden keine Templatefehler behoben.

Sprache

  • Es wurden keine Sprachdateifehler behoben.

Administrator

  • Es wurden keine Administratorfehler behoben.

System

Es wurden keine Systemfehler behoben.

Statistik für die 1.5.18 Zeitspanne:

Innerhalb der Joomla! 1.5.18 wurden:

  • 1 Fehler behoben in SVN
  • 3 Übermittlungen

Der Bugtracker ist um 4 neue Fehler angewachsen:

  • 29 neu gemeldet
  • 7 geschlossen
  • 1 behoben in SVN

Zum Zeitpunkt, wo die 1.5.18 Version erstellt wurde, hatte der Tracker noch 337 offene Punkte:

  • 195 offen
  • 105 bestätigt
  • 37 pendent
Gelesen 2407 mal
BLOG COMMENTS POWERED BY DISQUS
Joomlainfo

Partner

Wir sagen danke an:
Bestes Joomla Hosting dem offiziellen Hosting-Partner und

Joomla Templatesdem offiziellen Template-Partner