Werbung
Freitag, 21 September 2012 18:42

Joomla! 2.5 bleibt erste Wahl für die meisten Websites

Geschrieben von

Letzten Monat haben wir ein Blogeintrag mit dem Titel: “3 Sachen die du über Joomla! 3 wissen solltest” geschrieben.

Zur Erinnerung hier nochmals die wichtigsten drei Punkte, die du wissen solltest:

  1. Was ist das Spezielle an Joomla! 3? Mobilität. Joomla! wird das erste grosse mobile CMS sein.
  2. Für wer ist Joomla! 3? Für frühe Anwender. Du bist in der Situation eine Seite nach dem Erscheinen von Joomla 3.0 zu bauen. Wie bei Software allgemein üblich, ist bei Erscheinen und Verwenden der ersten Version keine Eile geboten.
  3. Ich habe Joomla! 2.5. Was soll ich tun? Du kannst alles so belassen wie es ist. Joomla! 2.5 ist eine tolle Version und wird noch mindestens bis 2014 unterstützt. 

Nach diesem Blogeintrag wollen wir diesmal vor allem den Punkt 3 heraustreichen: Joomla! 2.5 ist die bevorzugte Version für die meisten bestehenden Websites, welche mind. noch für ein weiteres Jahr bestehen.

Wir empfehlen Joomla! 2.5 für bestehende Sites

Joomla! 2.5 ist eine Langzeit-Support Version (LTS). Das heisst, dass schon viele Monate des Testens  im produktiven Alltag hinter uns liegen. Joomla! 2.5 ist stabil, getestet und zuverlässig. Joomla! 2.5 ist die Version, mit der auch die Sites auf Joomla.org funktionieren. Joomla! 2.5 ist die richtige Wahl für bestehende WebSites.

Wir empfehlen eine Aktualisierung von Joomla! 2.5 auf Joomla! 3.5

Für die meisten Leute empfehlen wir, die Joomla! 2.5 Seite erst zu aktualisieren, wenn Joomla! 3.5 im September 2013 erscheinen wird. Wie man auf der untenstehenden Grafik sehen kann, gibt es für Joomla! 3.0 noch einige Kurzzeit-Support Versionen (STS), bevor nächtste endgültige Joomla! 3.5 Version erscheinen wird.

joomlaversionen

Wie kann ich von Joomla! 2.5 auf Joomla! 3.5 aktualisieren?

Joomla! 2.5 hat eine "one-click" Updatefunktion. Dank dieser kann man schnell und einfach auf die nächst höhere Version aktualisieren. Die meisten Leute werden mittels dieser "one-click" Updatefunktion von Joomla! 2.5 direkt auf die Joomla! 3.5 aktualisieren können.

Man findet diese Einstellung zum Update, wenn man sich im Joomla! 2.5 Backend einloggt und im Menü: Komponenten > Joomla! Update > Optionen aufruft. Nachfolgend haben wir den Screenshot eingefügt, wo die erwähnte Einstellung zur finden ist:

update optionen

Wie man sieht, ist standardmässig die "one-click" Updatefunktion auf den Langzeit-Support (LTS) eingestellt. Also von Joomla! 2.5 zur nächsten Langzeit-Support Version (Joomla! 3.5). Das bedeutet, dass Joomla! 2.5 Nutzer nicht zwingend auf eine 3.0 Version aktualisieren müssen, bis dann nächstes Jahr die in der Praxis erprobte 3.5 Version erscheint.

Fazit

Bist du ein Entwickler oder ein experimetierfreudiger, erfaherner Nutzer, kannst du gleich auf die neue Joomla! 3.0 Version aktualisieren.

Nächstes Jahr so denken wir, wenn Joomla! 3.0 in der Praxis erprobt ist, wird jeder das neue Joomla! lieben. Dann wird Joomla! 3.5 als One-Klick Update Option im Joomla! Backend zur Verfügung stehen.

Joomla! 2.5 ist die aktuell empfohlene Version für alle vorhandenen WebSites und wird es auch noch bis zum Erscheinen von Joomla! 3.5 so bleiben. Gibt es noch Fragen dazu? Falls ja, dann verwende dazu das Joomla!Forum.

Quelle: http://community.joomla.org/blogs/community/1682-joomla-25.html

Fehler im Text gefunden? Dann kontaktiere mich bitte. Vielen Dank!
Gelesen 5088 mal
BLOG COMMENTS POWERED BY DISQUS
Joomlainfo

Partner

Wir sagen danke an:
Bestes Joomla Hosting dem offiziellen Hosting-Partner und

Joomla Templatesdem offiziellen Template-Partner

Um die Webseite für dich optimal zu gestalten und fortlaufend verbessern zu können, werden hier Cookies verwendet. Durch die weitere Nutzung der Webseite stimmst du der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhälst du im Impressum.

Verstanden und stimme zu!

Einen Fehler im Artikel melden

Bitte benütze dieses Formular, um einen Fehler im Artikel zu melden.

Die mit dem * gekenntzeichneten Felder müssen zwingend ausgefüllt werden!