Werbung
Tutorials
Mittwoch, 14 Februar 2018 14:30

Der Joomla! 4 Kompatibilitätslayer in 3.8

Mit der Veröffentlichung von Joomla! 3.8 wurde ein erster Kompatibilitäts-Layer für Joomla! 4 veröffentlicht.

Was enthält dieser Layer? Warum wird ein solcher Layer benötigt? Diese Fragen werden in diesem Beitrag beantwortet.

Veröffentlicht in Joomla! Entwicklung
Freitag, 05 Dezember 2014 06:47

Tschüss Joomla! 2.5...

Nächste Woche (um den 10. Dezember 2014) erscheint die wohl letzte Version von Joomla! 2.5. In diesem Update wird jeder Nutzer mit einem speziellen Hinweis im Backend darauf hingewisen, dass Joomla! 2.5 sein Lebensende (EOL) erreicht hat (s. Artikelbild).

Der Support wird offiziell per 31. Dezember 2014 eingestellt. Somit wird die Version 2.5.28 wohl das letzte Update in diesem 2.5 Versionszweig sein.

Veröffentlicht in Joomla! Entwicklung
Montag, 08 September 2014 14:11

Die neue Joomla! Update Working Group

Joomla! 2.5 nähert sich langsam dem Ende seines Support-Zykluses. Ab Ende 2014 wird die 2.5.x Version von offizieller Seite her mit keinen weiteren Updates versorgt.

Für Admins und Webmasters ist das ein guter Augenblick, sich Gedanken über einen Versionswechsel auf die aktuelle 3.x Serie zu machen.

Veröffentlicht in Joomla! Entwicklung
Mittwoch, 18 Juni 2014 00:00

Joomla! 1.5 Sites richtig migrieren

Wer noch Joomla! 1.5 Websites im Netz hat, tut gut daran diese möglichst bald auf eine aktuelle Joomla! Version zu migrieren.

Zum einen ist der Support für 1.5 seit über einem Jahr eingestellt und zum anderen stellen die meisten Hoster in diesen Tagen die PHP Version 5.3 ab.

Es gibt viele Wege seine Seite zu migrieren. Dieser Artikel zeigt dir die meistbewährten Vorgehensweisen.

Veröffentlicht in Tutorials

Um von Joomla nach Wordpress zu migrieren gibt es unzählige Tools. Doch umgekehrt findet man kaum was.

Doch kann man seinen Wordpress-Blog nach Joomla! migrieren? Ja man kann!

Zum Test habe ich meinen Wordpress-Blog in eine Joomla! 3.3 Site verwandelt.

Veröffentlicht in Tutorials

Die Joomla! 3.0 ist im Anmarsch, sie wird voraussichtlich im September 2012 erscheinen. Läuft deine Seite nicht mit Joomla! 3.0? Sollte ich mit Migrieren meiner Joomla! 1.5 Seite warten, bis die Joomla! 3.0 erscheint?

Sollte ich die Version 2.5 auf die 3.0 anheben? Soll ich warten oder nicht?

Die Antwort ist: selbstverständlich, je nach dem. Das ist immer die richtige Antwort.

Benötigst du eine der neuen Funktionen, die in der Joomla! 3.0 drin sind, dann solltest du aktualisieren. (Was sind denn die neuen Funktionen? Diese werden in den kommenden ein, zwei Monaten noch veröffentlicht.)

Denke daran, dass Joomla! 3.0 eine Zwischenversion (STS) ist und nur 6 Monate gültig sein wird (ähnlich wie bei Joomla! 1.6). Im März 2013 wird dann schon Joomla! 3.1 veröffentlicht (ähnlich wie die Joomla! 1.7). Danach, im September 2013, wird Joomla! 3.5 als nächste Hauptversion (LTS) kommen (so wie Joomla! 2.5).

Veröffentlicht in Tutorials
Joomlainfo

Partner

Wir sagen danke an:
Bestes Joomla Hosting dem offiziellen Hosting-Partner und

Joomla Templatesdem offiziellen Template-Partner

Um die Webseite für dich optimal zu gestalten und fortlaufend verbessern zu können, werden hier Cookies verwendet. Durch die weitere Nutzung der Webseite stimmst du der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhälst du im Impressum.

Verstanden und stimme zu!

Einen Fehler im Artikel melden

Bitte benütze dieses Formular, um einen Fehler im Artikel zu melden.

Die mit dem * gekenntzeichneten Felder müssen zwingend ausgefüllt werden!